Forum Discussion
Anonymous
1 year agoNot applicable
Error 40 SQL Issue Connecting to Dataflows
Hi - I'm having issues DataSource.Error: Microsoft SQL: A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not ac...
- Anonymous1 year ago
Thanks for all the input - the issue ended up being an update to my orgs Zscaler client that blocked access to the needed endpoints. Issue resolved!
mattiasdesmet
Resolver II
1 year agoIs this a transient issue? Does the Lakehouse SQL Endpoint still exist? Do you have access to it?