Forum Discussion
Could not load data for this visual - ERROR while connecting to SSAS Tabular CUbe Enterprise Gateway
Might be an issue with the Service. Would post an unhappy face to support and see what they say.
- ranaankit9 years agoFrequent Visitor
The above error got resolved but not we are getting the Connection Issue with Cube
SSAS Trace is showing Incorrect Username and Password to Cube
I have checked the UPN both the UPN is same my userid on Power BI Service is also my Email Address and when I run command whoami /upn on command promt it is also showing same email id
Gateway is up and running and Datasource is also connected
But when I am trying to Get Data on Power bi Service using the same Cube it is showing the below error
Support for Analysis Services Connector has ended, and databases connected using this method no longer appear in this list. Only databases connected using a data gateway appear. To upgrade, follow the steps here.ServersSomething went wrongTechnical details:Activity ID: a9cf5733-36d6-e73e-e499-9e61cc399cefRequest ID: 6b8420ff-3452-eebc-6057-8a3522c0a79fDate: 2017-07-21 11:02:37Z (UTC)Error text: The following system error occurred: The user name or password is incorrect.- v-caliao-msft9 years ago
Microsoft Employee
Hi ranaankit,
For this error message, when adding SSAS data source under Gateway, which username and password do you input? If you use a different account to sign in Power BI Service, and use Get Data to connect to the ssas data source, you would need to add this account in the Users tab of the data source under gateway in advance.
Besides, please check that if the email address you use to sign in Power BI Service matches a defined UPN within the local Active Directory Domain. If a match cannot be found, the above error could occur, and you can use “Map user names” feature to solve this issue. For more details, please review this article: Manage your data source - Analysis Services.
Regards,
Charlie Liao
- ranaankit9 years agoFrequent VisitorHi
Username we are using is same as logon user, ssas service is also running with same user, user is local administrator, user is also sql admin account.
The error was because of AD server tggau was not provided. When that access is given we are getting another error where we are able to get the cube when using get data but no model.
Ssas trace is showing error "the following error has occured:" thats it no error comment
No logs are even created. Gateway is still online abd connection to data source is successfull.