Forum Discussion
A problem has occurred accessing your storage account or content
- 2 years ago
Hi amolt !
Could you please share your ticket ID / service request ID with me so I can take a closer look at your case? You can post it here or send it privately to me over a direct message. I wonder what could be consuming so much and if perhaps there are opportunities of improvements at the query level.
I will be marking this as resolved as the underlying issue is related to capacity and just resource consumption. Such resource consumptions depend on a number of factors beyond just the capacity as it also relies on your data source, the connector in use and the overall query or dataflow that was created. There are techniques in which you could stage the data first and perform the transformations afterwards, so we could privately explore those options that would work best for your specific case.
Best!
amolt did you get any resolution on this? I am in the same situation. Lakehouse is unavailable, Pipelines fail to load, Dataflows (Gen2) are throwing the error you mentionned.
- amolt2 years ago
Resolver I
Hi Anonymous,
I have no real resolution at the moment, but I think I have an idea of the cause.
A few days ago I bought an F4 capacity and migrated some of my workspaces to this capacity. Since then, I've been having a multitude of problems which, it seems to me, are linked to overexploitation of the capacity.
If I look at the Fabric Capacity Metrics report, I'm over 100% CU utilization. I think that's the cause of the problem.
On the other hand, if this is the case, the consequences are significant, as all my workspaces are impacted, not just the one concerned by the processing that generated these spikes in utilization.
Nevertheless, after a while (between 5 and 10 minutes) the lakes become available again. - Anonymous2 years agoNot applicable
Having the exact same issue, litreally every DFG2 is failing.
Did you get a fix?