Forum Discussion
Anonymous
5 years agoNot applicable
Getting error while adding AD Group as a Gateway - Datasource User using API
I have created a Gateway cluster using the powershell cmdlet DataGateway and added the Service Principal as an admin of that gateway cluster. The Service Principal contains the Gateway.ReadWrite.Al...
gabrielPerson
Helper I
7 hours agoHi everyone, i'm comming here 5 years later to say that this issue has NOT been resolved by Microsft. I'll have to manually add 100+ groups to my gateway datasources because of this and i still don't know other ways to add Entra groups to a gateway datasource