Forum Discussion
DevisSs
7 months agoFrequent Visitor
A task was cancelled - Lakehouse query
Trying to send a query on a Lakehouse this morning, the request fails with the errore "A task was canceled".
Multiple try was perfomed without success, reintracing the same error.
My teammate tried the same, occurring in "An error occurred while sending the request" in the same lakehouse and same workspace.
What might be?
Where are you based from? There's a known problem in the European region. We're experiencing similar problems and can't run a query on the SQL endpoint:
2 Replies
- ChielFaber
Super User
Where are you based from? There's a known problem in the European region. We're experiencing similar problems and can't run a query on the SQL endpoint:
- DevisSsFrequent Visitor
I am in Europe, effectively
Thank you